Outboard Motor Repair Outboard Motor Repair  

Outboard Motors

Power Heads

Lower Units

Props

Repair Manuals

Controls, Steering

Trim/Tilt

Power Tilt/Trim

Parts

Outboard Motor Repair


Chrysler
Evinrude
Force
Honda
Johnson
Mariner
Mercury
Minn Kota
Nissan
OMC
Suzuki
Yamaha
2 Cycle Outboard Motors
2 Stroke Outboards
4 Cycle Outboards
4 Stroke Outboards
Aftermarket Outboard Parts
Boat Wont Plane
Bolts
Brackets
Carburetors
Cavitation
Choke
Coils
Compression
Condensors
Controls
Cooling
Cowling
Crankshafts
Cylinders
Diagrams
EFI
Electrical
Engine Cleaner
Engine Smoke
Exhaust
FICHT
Fins
Flywheel
Fouling
Fuel Pumps
Fuel Systems
Fuel Tanks
Gaskets
Gauges
Gear Cases
Generators
I/O
Idle
Ignition
Impellers
Inverters
Kill Switch
Leaks
Lower Units
Lubrication
Manuals
Oil
Oil Injection
Oil Mixture
Old Outboards
Outboard Engine Blocks
Outboard Inboard
Outboard Maintenance
Outboard Motor Prices
Outboard Propellers
Paint
Parts
Pistons
Power Loss
Power Packs
Powerheads
Primer Bulb
RPM
Repair Tools
Reverse
Running Lean
Running Rich
Runs Hot
Sea Drives
Sealants
Shafts
Shifter
Skegs
Spark Plugs
Specs
Spring Maintenance
Starter Motors
Starting Problems
Stators
Steering
Synthetic Oil
Tachometers
Tillers
Tilt Trim
Timing
Trim Tabs
Twin Outboards
V6
Voltmeter
Water Pumps
Winterization
Wiring
Year

Electric short?

tuxcedo88 1993 200 hp evinrude.boat has been running great, went to use it the other day and noticed an irregular tach reading ( showing about 300 when at idle ) yet boat was running properly. if I gave it gas it responded but went back to an extremely low level. I tried shutting and starting the boat a few times and the problem seemed to go away.After riding awhile i decided to trim the outboard up and when i did the tach went down as if there was a short, this happened any time i tried to trim the engine up or down. yet the engine was still running fine. took the throttle apart to look for a exposed wire but found none. Any thoughts on what could be causing this to happen. up to this point i have not had a problem with any electrical component [Eek!] 2002-07-15
Hooty Hey Tux,
Check the battery voltage and be sure it's up over 12 volts. Problem could be a rectifier.

c/6

Hooty
2002-07-15

If you would like to post your own question for the experts just click on
the Boating Forums tab at the top of the page or click here!

Disclaimer: iboats.com provides this content for the education and benefit of all boating enthusiasts.
We cannot, however, take responsibility for individual postings, nor can we verify the accuracy of any posting.
Please use any information provided from individuals with great care and read any applicable manuals or safety instructions.
Also, if you determine that a posting is inaccurate or offensive in any manner, please use the Contact Us email form found below.

If you would like to post your own question for the experts just click on the Boating Forums tab at the top of the page!


Outboard Motors

Power Heads

Lower Units

Props

Repair Manuals

Controls, Steering

Trim/Tilt

Power Tilt/Trim

Parts

Outboard Repairs | Boats | Outboard Motors | Boat Dealers
Boat Covers | Boat Propellers | Boat Repair | Marine Engines | Outboard Forum Directory
Terms of Use | Privacy Practices | Legal Notices

1-800-869-1686 (Toll Free)
001-801-571-0071 (International Calls)
Copyright © 1999-2009 iboats, inc. All rights reserved.